Northern California Ford racer's Message Board Forum Sell & Buy Ford Parts in Northern California Classifieds Mustang Pictures / Videos of Ford Cars in Northern California

Northern California Ford Owners  


Post New Topic  Post a Ford message board Reply
read DMs/my profile login | join CAFords | search | faq |
  next oldest topic   next newest topic
» Northern California Ford Owners     » Automotive   » Tech Talk   » Possible lean pop?

 - Email this post to someone!    
Author Topic: Possible lean pop?
86xchpstang
¯
Member # 11800

Ford Icon 1 posted      Profile for 86xchpstang  Ford pictures for 86xchpstang    Send New Direct Message       Edit/Delete Post   Reply With Quote       Share this CAFords post on FB
So I think I'm having lean pop problems! The car when it's cold has very rough idle, and when I drive it in low rpms it seems to hesitate and popping is coming from the intake. When I get in the throttle it runs fine . I have h/c/I, CAI, injectors, fuel pump, tune, long tube headers. I have replaced, egr valve, egr position sensor, IAC valve, egr valve vacuum control sensor.

I've been doing a lot of reading and I'm thinking it's either a vacuum leak or maybe the coolant temp sensor? I'm hoping to get some better info on the ordeal!

It's an 86 lx

Posts: 93 | From: california | Registered: Mar 2012  |  :
Blow_U_In_Reverse
¯
Member # 12298

Ford Icon 1 posted      Profile for Blow_U_In_Reverse  Ford pictures for Blow_U_In_Reverse    Send New Direct Message       Edit/Delete Post   Reply With Quote       Share this CAFords post on FB
was the car converted to MAF? And does the problem go away once the car is warmed up?

--------------------
"Real Men Get BLOWN"
-1993 Cobra "COBRUUH"
-1984 T-Top Notchback
#KurganTuned

Posts: 2688 | From: FiJi-925-650 | Registered: Aug 2012  |  :
Marks93
¯
Member # 11130

Ford Icon 1 posted      Profile for Marks93  Ford pictures for Marks93    Send New Direct Message       Edit/Delete Post   Reply With Quote       Share this CAFords post on FB
When this started happening, did you do anything to the car prior to this?

First off, run codes. Even if your CEL didn't come on, run the codes and see if anything comes up.

Sounds like it could be timing or a vacuum leak to me. Maybe MAF needs cleaning?

Posts: 824 | From: Earth | Registered: Jul 2011  |  :
86xchpstang
¯
Member # 11800

Ford Icon 1 posted      Profile for 86xchpstang  Ford pictures for 86xchpstang    Send New Direct Message       Edit/Delete Post   Reply With Quote       Share this CAFords post on FB
Car still does it when it's warmed up just not as bad. Yes car is converted to maf. I have cleaned the maf when I replaced all of the parts stated above. Only thing I can think of that I did to the car was put a phenolic intake spacer!?
Posts: 93 | From: california | Registered: Mar 2012  |  :
JZTRK
¯
Member # 7641

Ford Icon 1 posted      Profile for JZTRK  Ford pictures for JZTRK    Send New Direct Message       Edit/Delete Post   Reply With Quote       Share this CAFords post on FB
pull the plugs and check them for actual lean condition. if so bump up the fuel pressure with an adjustable regulator also you will need a fuel pump rated 255 lph or above

--------------------
ANY THING PAST FIRST AND IM BREAKING THE LAW !!!

1990 lx Hatch (sold) 2014 GT Track Pack (sold) 2016 GT350 (sold)
1 of 16 2019 kona blue GT350R

Posts: 771 | From: My 44 Magnum says HI | Registered: May 2007  |  :
86xchpstang
¯
Member # 11800

Ford Icon 1 posted      Profile for 86xchpstang  Ford pictures for 86xchpstang    Send New Direct Message       Edit/Delete Post   Reply With Quote       Share this CAFords post on FB
I have a automotive 340lph and 49lb injectots!
Posts: 93 | From: california | Registered: Mar 2012  |  :
NEIGHT
¯
Member # 8741

Ford Icon 1 posted      Profile for NEIGHT  Ford pictures for NEIGHT    Send New Direct Message       Edit/Delete Post   Reply With Quote       Share this CAFords post on FB
quote:
Originally posted by 86xchpstang:
Car still does it when it's warmed up just not as bad. Yes car is converted to maf. I have cleaned the maf when I replaced all of the parts stated above. Only thing I can think of that I did to the car was put a phenolic intake spacer!?

Did it do it before the spacer?

--------------------
-Savage Habits-
1992 Summer Edition
1986 Hatch- catfish killer
1964 Impala hard top

Posts: 18531 | From: EA$T $IDE REDWOOD CITY | Registered: Nov 2008  |  :
Marks93
¯
Member # 11130

Ford Icon 1 posted      Profile for Marks93  Ford pictures for Marks93    Send New Direct Message       Edit/Delete Post   Reply With Quote       Share this CAFords post on FB
quote:
Originally posted by NEIGHT:
quote:
Originally posted by 86xchpstang:
Car still does it when it's warmed up just not as bad. Yes car is converted to maf. I have cleaned the maf when I replaced all of the parts stated above. Only thing I can think of that I did to the car was put a phenolic intake spacer!?

Did it do it before the spacer?
If not, perhaps one of your gaskets moved, is not sitting correctly or broke....or one of your vacuum lines is not hooked up or broken. Sounds like a vacuum problem to me.

Did you make sure all your connections are hooked back up after taking off the intake....TPS, EGR, small vacuum hoses....
How's your timing?

[ 2016-01-27, 02:53 PM: Message edited by: Marks93 ]

Posts: 824 | From: Earth | Registered: Jul 2011  |  :
86xchpstang
¯
Member # 11800

Ford Icon 1 posted      Profile for 86xchpstang  Ford pictures for 86xchpstang    Send New Direct Message       Edit/Delete Post   Reply With Quote       Share this CAFords post on FB
I'm thinking it's a vacuum leak as well. All hoses look hooked up properly. Just replaced egr and couple other things. I wanted to make a evap smoke machine to check my own vacuum. I don't have a garage and tools so I either have to take it to a friend's or a shop!
Posts: 93 | From: california | Registered: Mar 2012  |  :
86xchpstang
¯
Member # 11800

Ford Icon 1 posted      Profile for 86xchpstang  Ford pictures for 86xchpstang    Send New Direct Message       Edit/Delete Post   Reply With Quote       Share this CAFords post on FB
And no....... I don't remember it doing that b4 the spacer!
Posts: 93 | From: california | Registered: Mar 2012  |  :


 
Post New Topic  Post a Ford message board Reply Close Topic   Feature Topic   Move Topic   Delete Topic next oldest topic   next newest topic
 - Printer friendly view of this Ford topic
Hop To:

Questions/Requests/Suggestions? email CAFords



Fueled by Ford Mustang Owners
on CaliforniaFords.com