Northern California Ford racer's Message Board Forum Sell & Buy Ford Parts in Northern California Classifieds Mustang Pictures / Videos of Ford Cars in Northern California

Northern California Ford Owners  


Post New Topic  Post a Ford message board Reply
read DMs/my profile login | join CAFords | search | faq |
  next oldest topic   next newest topic
» Northern California Ford Owners     » Automotive   » Tech Talk   » Trans Moves When Accelerating Out of First Gear

 - Email this post to someone!    
Author Topic: Trans Moves When Accelerating Out of First Gear
fredfifty
Since
9/2010
Member # 10320

Ford Icon 1 posted      Profile for fredfifty  Ford pictures for fredfifty    Send New Direct Message       Edit/Delete Post   Reply With Quote 
When i am accelerating from a stop while in first gear (and sometimes second gear), i can feel the shifter move back a little while in gear (like there is play). Only moves front to back, not side to side. Possibly the trans mount loose or motor mounts loose?

--------------------
RIP EDSON VELORO
IM A NOOB, EXCUSE ME. THANKS.
92 LX Coupe 5.0 CARB'd BOLT-ONS SMOG LEGAL

Posts: 4797 | Registered: Sep 2010  |  :
Martinna
¯
Member # 12493

Ford Icon 1 posted      Profile for Martinna  Ford pictures for Martinna        Edit/Delete Post   Reply With Quote 
Yes, it's the mounts or missing bolts to the mounts. Motor mounts from the convertible version of your car are popular upgrades for your year car.
Posts: 1045 | From: City | Registered: Oct 2012  |  :
fredfifty
Since
9/2010
Member # 10320

Ford Icon 1 posted      Profile for fredfifty  Ford pictures for fredfifty    Send New Direct Message       Edit/Delete Post   Reply With Quote 
quote:
Originally posted by Martinna:
Yes, it's the mounts or missing bolts to the mounts. Motor mounts from the convertible version of your car are popular upgrades for your year car.

ok thanks, im going to check those mounts. i have the prothane urethane motor mounts currently.

--------------------
RIP EDSON VELORO
IM A NOOB, EXCUSE ME. THANKS.
92 LX Coupe 5.0 CARB'd BOLT-ONS SMOG LEGAL

Posts: 4797 | Registered: Sep 2010  |  :
Martinna
¯
Member # 12493

Ford Icon 1 posted      Profile for Martinna  Ford pictures for Martinna        Edit/Delete Post   Reply With Quote 
You either lost a bolt to one of the mounts or the transmission mount is bad. Prothane motor mounts don't fail often.
Posts: 1045 | From: City | Registered: Oct 2012  |  :


 
Post New Topic  Post a Ford message board Reply Close Topic   Feature Topic   Move Topic   Delete Topic next oldest topic   next newest topic
 - Printer friendly view of this Ford topic
Hop To:

Questions/Requests/Suggestions? email CAFords



Fueled by Ford Mustang Owners
on CaliforniaFords.com